Before installing FlexTerm, ensure that your system meets the following minimum requirements:

Microsoft Windows operating system:

  • Windows 10
  • Windows Server 2019
  • Windows Server 2016


Hardware:

  • Minimum of 1 GB memory (RAM).
  • Minimum of 16 MB available disk space.


TCP/IP connection to one of the following host systems:

  • IBM Z (mainframe TN3270E)
  • IBM i (AS/400 TN5250)
  • Unix/Linux (VT420/220/100/52, SCOANSI or WYSE)